Trouble with switching tools after using brush PS CS6

shoot the breeze. Movies, comics, potatoes. Whatever.

Moderators: Zombie Dave McCaig, Reber, Laura, Dean Welsh, Scott Johnson

Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Thu Feb 13, 2014 10:48 pm

Hey Everyone, I can't figure out what is causing this, I think it is a setting I changed that is causing it but wanted to see if anyone else is dealing with the same problem. What happens is I make a selection then quickly switch to the brush tool with the keyboard and when I am finished brushing I try to deselect and create a new selection switching to the lasso tool using the keyboard, but it doesn't deselect and won't switch tool until I brush one more time. It is like the brush gets stuck. I checked with Adobe and they had me dump my preferences and it fixed the problem but when I change my settings back and reload all of my tools, actions, colors, it just reverts to this problem. I will keep playing with my settings to see if I can stumble onto the problem. This has also happened with PS CC. It doesn't happen with CS3, I can't use my CS3 because I upgraded my machine and OS to Mavericks.

Please let me know if anyone has experienced this :)

Thanks,

Bill
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Eagle » Fri Feb 14, 2014 1:40 am

Damn! I haven't encountered that specifically. I do have to occasionally mash the paint bucket key on my G13 a few times because, for some reason, it switches to whatever other tool I was using before sometimes, but I think that's something else.
User avatar
Eagle
Überzombie
 
Posts: 6077
Joined: Wed Feb 07, 2007 1:54 pm
Location: French-Québecois

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Fri Feb 14, 2014 3:39 pm

Yikes! That's not cool. I haven't had that happen yet.
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Sun Feb 16, 2014 5:23 pm

I replaced my up to date Intuos 3 driver with one of the legacy drivers from Wacom and it has helped a little, but it still does it. I am thinking it is a problem with my tablet and Mavericks. It is weird because I don't have the problem with CS3. I would still use CS3 but it liked to crash for no reason and cost me time. Still trying to figure out the issue, I will keep playing around till I get it taken care of.

On a side note, It is like a ghost town around here and I am noticing a lot more spam. I know I haven't frequented the board for a while but where did everyone go?
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Eagle » Sun Feb 16, 2014 6:33 pm

Everyone's working. :/

Seems like forums everywhere are drying up. Maybe the world's moved on from this sort of format or something? It's not narcissistic enough? I don't know. Still seems like it'd be the best way to make connections.

I'm dealing with the bots.
User avatar
Eagle
Überzombie
 
Posts: 6077
Joined: Wed Feb 07, 2007 1:54 pm
Location: French-Québecois

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Sun Feb 16, 2014 6:47 pm

Hey Eagle,

I use to chime in on posts but always felt like I killed them. I miss checking in on this forum though. Thank you for killing the spam bots, I am sure they are a pain.
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Eagle » Sun Feb 16, 2014 6:48 pm

The mod interface leaves a lot to be desired. -_-
User avatar
Eagle
Überzombie
 
Posts: 6077
Joined: Wed Feb 07, 2007 1:54 pm
Location: French-Québecois

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Sat Mar 01, 2014 2:39 am

Looks like Adobe came through with a workaround plugin. http://helpx.adobe.com/photoshop/kb/pho ... e-mac.html So far so good.
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Eagle » Sat Mar 01, 2014 3:12 am

They actually put resources into fixing something before a next major version... O_o
User avatar
Eagle
Überzombie
 
Posts: 6077
Joined: Wed Feb 07, 2007 1:54 pm
Location: French-Québecois

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Sat Mar 01, 2014 3:41 am

Lol. Yea. I was surprised.
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby alphatrope » Mon Apr 21, 2014 5:02 pm

Thanks for the solution to this, gentlemen. I've been having problems with Cloud PS becoming unresponsive and closing lasso selections prematurely. I thought I was dealing with a RAM issue, but nope.

I too wish this board were more active. All the pros went away. Busy I'm sure...
alphatrope
Fresh Meat
 
Posts: 18
Joined: Sat Oct 31, 2009 8:47 am

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Tue Apr 22, 2014 1:57 am

Hey alphatrope! I am glad it helped you too! I was starting to think I was the only one with this issue :)
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ

Re: Trouble with switching tools after using brush PS CS6

Postby Bill Farmer » Sat Aug 30, 2014 11:07 pm

I finally gave up on Mavericks and downgraded back to Mountain Lion with PS CS6. That plug in fixed about 80% of the problems. None of the OS updates ever fixed the problems and Adobe doesn't care. I still think I was the only one with the Mavericks issue. CC may be updating the issues though. I just can't afford the subscription. If the subscription becomes the only thing I can get I am going to have to keep old stuff alive or find a new line of work.
User avatar
Bill Farmer
Überzombie
 
Posts: 436
Joined: Sat Jun 16, 2007 1:11 am
Location: Surprise, AZ


Return to Sunshine and Rainbows

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron